Tuicemens

Pages: [1]

Author Topic: Alex10 Error(?) Message at Launch  (Read 1049 times)

geobrick

  • Jr. Member
  • *
  • Helpful Rating: 0
  • Offline Offline
  • Posts: 11
Alex10 Error(?) Message at Launch
« on: February 15, 2018, 04:57:26 PM »

I'm getting the following error (or a verbose cryptic splash screen).

Hopefully this image will show up.


Is this normal?
Logged

Tuicemen

  • Administrator
  • Hero Member
  • *****
  • Helpful Rating: 26
  • Offline Offline
  • Posts: 3856
  • Making Home Automation Fun!
    • Tuicemen.com
Re: Alex10 Error(?) Message at Launch
« Reply #1 on: February 15, 2018, 06:12:26 PM »

this is a error indicating the SDK isn't installed if you used the AHP 3.318 installer it auto installs the SDK.
If your using the marmitec version you most likely don't have it.
Logged
Get the inside scoop and member perks in the
Members Only Section!

Please don't email me Automation questions 
The forum is for that!

Tuicemen

  • Administrator
  • Hero Member
  • *****
  • Helpful Rating: 26
  • Offline Offline
  • Posts: 3856
  • Making Home Automation Fun!
    • Tuicemen.com
Re: Alex10 Error(?) Message at Launch
« Reply #2 on: February 15, 2018, 06:18:45 PM »

Logged
Get the inside scoop and member perks in the
Members Only Section!

Please don't email me Automation questions 
The forum is for that!

geobrick

  • Jr. Member
  • *
  • Helpful Rating: 0
  • Offline Offline
  • Posts: 11
Re: Alex10 Error(?) Message at Launch
« Reply #3 on: February 15, 2018, 09:01:08 PM »

Thanks. I've got it worked out now. I've been trying the older method of installing the Marmitek version and copying the pertinent files from a functioning (and somehow registered) version on a different PC. After copying the files I was getting the registration nag screen so I uninstalled it all. That's why I was getting the error. I didn't have AHP or the SDK installed.

I've since found the full 3.318 installation on your site and installed it. Now I've got the SDK and AHP installed on the same machine as Alex10.  Should be ready to go.
Logged
Pages: [1]